제품

ClickShare Desktop App is not starting correctly

상품 번호: [4533] - 레거시 코드: [12581]

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Issue:

There have been instances where the ClickShare Desktop App fails to start correctly. In some cases, a Windows popup displays error code 0xc0000005, while in others, no popup appears at all. These issues can present in different ways, as explained below:

Possible causes:

  1. Issue related to the drivers installed on the device.



  2. Issue related to OpenGL version too old. (<2.1).
  3. Installation of the APP is blocked by anti-virus software.
  4. Outdated windows DLLs;
    This can generally be determined as cause from the windows event log.
  5. Check the Windows privacy settings:
    Manually set the Windows 11 privacy settings. The setting is located in Settings > Privacy&Security > Camera and enable the setting Let desktop apps access your camera.

    kb4533.jpg 

Solutions:

  1. Issue related to drivers:
    Run the Clickshare cleaning-up tool script (Cleanuptool). To run the tool download the Update_UninstallClickshare.ps1 script (see the Downloads section below) and right-click, run with PowerShell.

    kb4533_01.png

    After the cleanup performs a reinstall of the latest ClickShare App. You can download the most recent version of the ClickShare App from here.

    Note: The Cleanup process is implemented in the MSI installer from the ClickShare Desktop App 4.20 onwards, it will not be standard for the Single App installer and the cleanup tool needs to be performed separately.

  2. Outdated OpenGL:
    This was found after a thorough investigation of the Dump file. Due to an outdated OpenGL, the crash occurs. We recommend that you check your graphics card manufacturer for the latest drivers and install it. Mainly, you will need to check the Intel, AMD or Nvidia websites as they are the main graphics manufacturers.
  3. Blocked by anti-virus software:
    Please check this with your IT department before deployment of the APP to avoid issues. It might be required to whitelist the ClickShare App before deployment or could require elevated rights to install it depending on the network and antivirus security software used. Some known brands that require whitelisting are for example Cylance and Blackberry, they have a specific KB on how to whitelist applications as per this link.
  4. Outdated Windows DLL version:
    Checking the Windows event log can show that the cause is an outdated windows DLL on the PC. If this is the case the DLL will need to be updated to a more recent version. How to update the DLLs can be found on the Microsoft website. As an example the link to how to update the ntdll.

Info! In case the issue is not resolved with the above steps we will require a Windows process dump file to be collected from the system to analyze the problem. Please provide this dump file to the Barco helpdesk during the service request. (how-to, see KB 6024).

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최근 업데이트 2024. 9. 16.